User Tag List

+ Reply to Thread
Results 1 to 35 of 35

Thread: budget pinto tinkering

  1. #1
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    budget pinto tinkering

    as a follow on from the last thread i thought i would post an update for anyone thats bored enough to stumble upon this and to get advice and views as i progress

    so being dissapointed with the old but sweet pinto i had fitted i sold it on and built up a replacement from my parts bin ( ok -scrap pile ).
    its a std bottom end given a quick glaze bust, new rings and big ends.
    head is an old carb head that i have done some porting to, std valves with a vizard 30 deg cut back, head skimmed by 1.25mm from memory with seats all re cut by local machine shop (serdi) - nothing too fancy then.
    cam wise i have fitted a used piper 285 (cheers Telf ) which i set to = lift at tdc but a tad more on inlet ( well i have tried to - i will re check it at some point).
    still on 32 36 dgas at moment while i bed it all in ( same carb), i hope to fit some 45s i have once i am happy its all ok.

    i have done around 30m so far to run it in and still going easy but i did hit the 2nd choke today and i can say for sure it pulls much harder and more eagerly than the last one even tho i didnt push too hard.

    points so far
    when i tensioned the cam belt the adjustable pulley seems to be all the way one end - i seem to remember comments about this issue from others ?
    seemed to have a flat spot as it hit the second choke , only tried it twice but wasnt there on last engine so maybe that it needs upjetting ?

    i have had to blank the dizzy vac line - when i set it without vac it advances a lot as soon its re connected and revs go up which increases advance further, i tried all ways but in the end i could only get a stable result with it left blanked. revs rise sharply with any advance. comments and / or views welcomed.

    its not running nicely on choke when cold as it did previously - it needs more throttle opening but choke mech was fine before, im wondering if its because its already wound up more on idle screw than previous engine to run at 1200 idle. once warm and choke opens its ok.

    temperature seems to rise quite quickly if left idling, its stable at 1/2 way on gauge while driving.

    well thats it for today , any feedback welcome

  2. #2
    TURBOSPORT SPONSOR Turbosport Subscriber
    Turbosport Moderator
    Turbosport Administrator
    Graham's Avatar
    My Race Car
    My 1st Project
    Join Date
    Feb 2006
    Location
    Ely, Cambs
    Age
    52
    Posts
    23,307
    Thanks
    231
    Thanked 1,853 Times in 1,736 Posts

    Re: budget pinto tinkering

    i found kent vernier pulleys only just have enough adjustment, if you have std jets in the carb you need bigger mains for sure, your probably find putting a 1.5mm drill through them will work wonders

  3. #3
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    cheers graham, i do have some bigger jets to try but just want to get it running decently first.
    im assuming my timing advance issues are related to the cam as it timed fine on last engine with same dizzy ( sierra electronic)
    its more lumpy than i expected at idle tbh and although ONYD always does advise against 285 with dgav others seem to report a decent idle.

  4. #4
    TURBOSPORT SPONSOR Turbosport Subscriber
    Turbosport Moderator
    Turbosport Administrator
    Graham's Avatar
    My Race Car
    My 1st Project
    Join Date
    Feb 2006
    Location
    Ely, Cambs
    Age
    52
    Posts
    23,307
    Thanks
    231
    Thanked 1,853 Times in 1,736 Posts

    Re: budget pinto tinkering

    285 cam and dgav will be a bit lumpy, you probably have much less inlet vacuum on idle so as you suggest idle screw in a long way to keep it running

  5. #5
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    it actually seems higher, too high to enable me to connect vac back up to dizzy after setting timing as it advances off scale.

  6. #6
    Pit Crew

    Join Date
    Mar 2012
    Location
    Belgium
    Age
    51
    Posts
    1,763
    Thanks
    5
    Thanked 150 Times in 130 Posts

    Re: budget pinto tinkering

    With the correct cam, you can have the same power and still have a standard idle and low down torque. Standard idle also means the throttle plate is in original position and vacuum is working as it should. BP285 is not the cam I would suggest in combination with DGAV.

    Adding twin Webers would be the best option for this setup. It will release a lot of extra low down torque.

  7. #7
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    Quote Originally Posted by onyd View Post
    With the correct cam, you can have the same power and still have a standard idle and low down torque. Standard idle also means the throttle plate is in original position and vacuum is working as it should. BP285 is not the cam I would suggest in combination with DGAV.

    Adding twin Webers would be the best option for this setup. It will release a lot of extra low down torque.
    thanks onyd. that is the plan - i just want to put some miles on and iron out any issues with a known good carb before i move to next stage.
    at the moment my only real concern is that it heats up quite quickly and once at temp wont run at idle long without getting too hot.

  8. #8
    Pit Crew

    Join Date
    Mar 2012
    Location
    Belgium
    Age
    51
    Posts
    1,763
    Thanks
    5
    Thanked 150 Times in 130 Posts

    Re: budget pinto tinkering

    OK, overheating is never good. Why is it running hot?

  9. #9
    TURBOSPORT SPONSOR Turbosport Subscriber
    Turbosport Moderator
    Turbosport Administrator
    Graham's Avatar
    My Race Car
    My 1st Project
    Join Date
    Feb 2006
    Location
    Ely, Cambs
    Age
    52
    Posts
    23,307
    Thanks
    231
    Thanked 1,853 Times in 1,736 Posts

    Re: budget pinto tinkering

    tight tappets retarded timing will make it run hot.

    other thoughts is teh thermostat the right way round many people install pinto stats wrong way round

  10. #10
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    budget pinto tinkering

    A few Tappets are on tight side but only a thou ie if it's 12 then may be 11. I can't imagine that will do it ?

    Timing has been a bit odd but currently set on either 10 or 12 btdc. ( I forget what last mark is on wheel. ) that's no vac at 1000rpm.
    Stat correct and rad gets hot all over.
    The fan fitted is electric and quite small ( std rs2 old rad). I was running without it as battery is fooked hence My slow reply as I have given up while I get a battery (Tuesday ).
    When I took it to wash it in the week it got to normal temp within about 1 to 2 miles.
    Will report back once I can better asses with fan in use.

  11. #11
    Racer

    Join Date
    Mar 2010
    Location
    Edinburgh
    Age
    41
    Posts
    3,312
    Thanks
    52
    Thanked 211 Times in 207 Posts

    Re: budget pinto tinkering

    Lean mixture will cause it to run hot, whats the AFR?

  12. #12
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    budget pinto tinkering

    No idea on afr but it's at idle and I didn't need to adjust for best running from std. I will tweak again once timing position finalised. Battery came today so will get it on in morning.


    Sent from my iPhone using Tapatalk

  13. #13
    Pit Crew

    Join Date
    Mar 2012
    Location
    Belgium
    Age
    51
    Posts
    1,763
    Thanks
    5
    Thanked 150 Times in 130 Posts

    Re: budget pinto tinkering

    Ignition set at 10° - 12° at idle say nothing at all when we talk about ignition setting. I'm sure some Ford Pinto distributors will run close to or even over 40° total advance if you set them to 12°. Thats what too much for modern fuel and tuned engines. Should be between 28° and 32° as an absolute max voor a good engine (correct build engine normally round 28°). This kind of overtimed ignition in combination with a slightly poor jetting can run engines into high temps problems.

    Please check max advance, 1mm is approx 1° with a standard Ford pulley. Possible you need a retimed distributor.

  14. #14
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    yes you are correct of course but since i am still running in with lower loads and revs the max advance is not an issue for me as yet, that will come later.

  15. #15
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    i managed to get some miles on it yesterday, around 45 - temp is steady when moving but climbs slowly in slow moving traffic despite fan on. it hit 3/4 at highest.
    i have checked and i fitted a 88 deg stat so i will fit cooler stat as a starting point.

  16. #16
    Racer

    Join Date
    May 2012
    Location
    Camberley, Surrey
    Posts
    2,028
    Thanks
    2
    Thanked 181 Times in 181 Posts

    Re: budget pinto tinkering

    Quote Originally Posted by alladdin View Post
    yes you are correct of course but since i am still running in with lower loads and revs the max advance is not an issue for me as yet, that will come later.
    Don't overlook the fact that most mechanical advance is max'd out at 3 - 3,500 rpm!

  17. #17
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    budget pinto tinkering

    Yes point taken and I know I'm running blind but I'm not exactly re inventing the wheel by using a std dizzy with vac disconnected so hopefully that's not an issue as yet.


    Sent from my iPhone using Tapatalk

  18. #18
    Pit Crew Forest_rallying's Avatar

    Join Date
    Feb 2013
    Location
    Derbyshire
    Posts
    1,245
    Thanks
    3
    Thanked 151 Times in 143 Posts

    Re: budget pinto tinkering

    This might sound like a stupid question but have you got a decent size Radiator on it and is your temp gauge reading correctly?

  19. #19
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    radiator may well be an issue as its a very old std mk2 rs one i had - more a possible age issue than size.
    gauge yes, worked fine with zetec and works fine now tbh, steady at the 1/2 way point and temp only goes up when stood idling ( and it IS hot inc rad)
    i have done another 50 mls tho and its running fine otherwise. need to sort temps so that i can get the twin dcoe on.

    74 deg stat on route to see what effect it has.
    Last edited by alladdin; 15-04-2019 at 22:27.

  20. #20
    Bodger

    Join Date
    Apr 2013
    Location
    S Wales
    Posts
    80
    Thanks
    64
    Thanked 8 Times in 8 Posts

    Re: budget pinto tinkering

    Were you out in this tonight around 7pm?
    I heard a cheeky little burble outside my daughters house in Ponty and caught a glimpse of MK2 driving past, as I went to the window.

  21. #21
    I support TS Decade Plus User
    Turbosport Subscriber
    wildo105e's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    Oct 2006
    Location
    Manchester
    Age
    48
    Posts
    2,671
    Thanks
    91
    Thanked 156 Times in 154 Posts

    Re: budget pinto tinkering

    you can get infra red thermometers off ebay now for £15 you will know the real temp then.

  22. #22
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    budget pinto tinkering

    Quote Originally Posted by dt36 View Post
    Were you out in this tonight around 7pm?
    I heard a cheeky little burble outside my daughters house in Ponty and caught a glimpse of MK2 driving past, as I went to the window.
    I passed that way Sunday after 6pm on a loop
    It's silver.


    Sent from my iPhone using Tapatalk

  23. The Following User Says Thank You to alladdin For This Useful Post:


  24. #23
    Pit Crew Forest_rallying's Avatar

    Join Date
    Feb 2013
    Location
    Derbyshire
    Posts
    1,245
    Thanks
    3
    Thanked 151 Times in 143 Posts

    Re: budget pinto tinkering

    What fan set up have you got alladdin?

  25. #24
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    Quote Originally Posted by Forest_rallying View Post
    What fan set up have you got alladdin?
    its a chinese electric ebay job. i think its a 12" from memory as it has to be offset to clear pulley bolts so that was biggest i could fit engine side (it pulls).

    back in the day i had a pinto mk2 that had no fan at all from memmory and was thrashed to death without issue. it did have a (smallish) new radiator tho and i remember that as it had plastic header tanks which was new technology at the time

    75deg mini stat is here and modded ready to fit, im not sure it will help (my moneys on rad) but we wiull see.........
    Last edited by alladdin; 16-04-2019 at 19:45.

  26. #25
    Racer Decade Plus User mexicotait's Avatar

    My 1st Project
    Join Date
    Oct 2008
    Location
    whitley bay
    Age
    29
    Posts
    2,452
    Thanks
    86
    Thanked 120 Times in 116 Posts

    Re: budget pinto tinkering

    I’ve got one of those fans on and Idling it can’t keep my crossflow cool
    I swapped for a spal one and it fixed it
    Hexham and District Motorclub

  27. #26
    Spanner Monkey davemk1's Avatar

    Join Date
    Jul 2011
    Location
    herts
    Posts
    497
    Thanks
    7
    Thanked 47 Times in 46 Posts

    Re: budget pinto tinkering

    Is the fan running the correct way round?

  28. #27
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    budget pinto tinkering

    Quote Originally Posted by davemk1 View Post
    Is the fan running the correct way round?
    I'm not sure it has a "correct" direction but it's inside rad and pulling air in.


    Sent from my iPhone using Tapatalk

  29. #28
    TURBOSPORT SPONSOR Turbosport Subscriber
    Turbosport Moderator
    Turbosport Administrator
    Graham's Avatar
    My Race Car
    My 1st Project
    Join Date
    Feb 2006
    Location
    Ely, Cambs
    Age
    52
    Posts
    23,307
    Thanks
    231
    Thanked 1,853 Times in 1,736 Posts

    Re: budget pinto tinkering

    some fan blades are designed to only be efficient pulling in one direction, so it might be the blades need reversing on the motor spindle, you might have to then reverse the polarity

  30. #29
    Spanner Monkey redhf's Avatar

    Join Date
    Jan 2006
    Location
    uk derbyshire
    Age
    53
    Posts
    456
    Thanks
    84
    Thanked 14 Times in 14 Posts

    budget pinto tinkering

    Spall is the way to go .

  31. #30
    I support TS Decade Plus User
    Turbosport Subscriber
    Miniliteman's Avatar

    Join Date
    Feb 2004
    Location
    the Netherlands
    Posts
    4,191
    Thanks
    17
    Thanked 428 Times in 397 Posts

    Re: budget pinto tinkering

    Quote Originally Posted by alladdin View Post
    74 deg stat on route to see what effect it has.
    Once a thermostat is open that's it. A 74 degrees item isn't going to run the engine cooler. It is not a regulating device.

  32. #31
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    Quote Originally Posted by Miniliteman View Post
    Once a thermostat is open that's it. A 74 degrees item isn't going to run the engine cooler. It is not a regulating device.
    your correct in that once fully open - thats it, although the stat is a regulator (of flow) and will run engine cooler if rated cooler BUT ONLY IF cooling is available
    which i suspect is what you mean anyway.
    the hope is that its open more - sooner so at least it delays any temp rise.
    i fitted it today - water was filthy.
    it ran up to 1/2 way on gauge in around 10 min - this is where it sits when moving - and held position with fan coming on but staying on, i gave it 15 min which it coped with.
    its filled with a citric solution at the moment overnight and i will flush it out tomorrow if its not turned rad into a pepper pot.

    given that it still hit a point on gauge that the 88 stat was controling at while moving its obvious it cant control at 75 on fan alone ( no surprise ) but it must be very close to coping...........
    hopefully i can take it out tomorrow for a spin and see if the 2nd flush has helped.
    Last edited by alladdin; 17-04-2019 at 19:07.

  33. #32
    Mechanic snapper1's Avatar

    Join Date
    Oct 2010
    Location
    Chelmsford
    Age
    62
    Posts
    553
    Thanks
    20
    Thanked 32 Times in 30 Posts

    Re: budget pinto tinkering

    My journey to control temperature was a long one and on a Lotus 7 replica however for interest this is what I did.
    Origins radiator was a single 27 core Cortina and don’t have a chance of keeping it cool, I went to an 82 degree thermostat and large electric fan when that didn’t work I put a Coolman twin 27 core with bigger top volume, still hot. Next fitment was a twin 42 core from Boston radiators it’s been all good since then.

    it did have a 13 core oil cooler and partway through the multiple radiator swaps I put a thermostatic takeoff and a 16 core oil cooler on it, this was mostly because a Lotus Seven has a much smaller engine bay and suffers from engine bay heat soak, getting under-bonnet heat out of the bay can be as important as getting cold air in but I don’t think your anywhere near that yet

  34. #33
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    Quote Originally Posted by snapper1 View Post
    My journey to control temperature was a long one and on a Lotus 7 replica however for interest this is what I did.
    Origins radiator was a single 27 core Cortina and don’t have a chance of keeping it cool, I went to an 82 degree thermostat and large electric fan when that didn’t work I put a Coolman twin 27 core with bigger top volume, still hot. Next fitment was a twin 42 core from Boston radiators it’s been all good since then.

    it did have a 13 core oil cooler and partway through the multiple radiator swaps I put a thermostatic takeoff and a 16 core oil cooler on it, this was mostly because a Lotus Seven has a much smaller engine bay and suffers from engine bay heat soak, getting under-bonnet heat out of the bay can be as important as getting cold air in but I don’t think your anywhere near that yet
    cheers for that, ive been to the beach so still not taken it out since the flush......
    i couldnt find boston rads other than a trade login page ?
    i did find these tho if anyone has experiance ? http://www.coolexperts.co.uk/product...-british-made/

  35. #34
    Mechanic snapper1's Avatar

    Join Date
    Oct 2010
    Location
    Chelmsford
    Age
    62
    Posts
    553
    Thanks
    20
    Thanked 32 Times in 30 Posts

    Re: budget pinto tinkering

    That’s a very good price for an ally rad.

  36. #35
    I support TS Decade Plus User
    Turbosport Subscriber
    alladdin's Avatar

    My 1st Project
    My 2nd Project
    Join Date
    May 2005
    Location
    s.wales
    Age
    55
    Posts
    9,421
    Thanks
    105
    Thanked 375 Times in 370 Posts

    Re: budget pinto tinkering

    took it out today with mixed results,
    temp ran cooler as expected, now steady at 1/4 gauge when moving rather than at 1/2.
    i also fitted 150 main jet to primary side which has improved the response ( already a 150 in secondary) and crucially i noticed that fuel bowl level was low (i had noticed this before but didnt jump on it at the time) so adjusted to higher level and its now pulling like a train at higher revs whereas i had a suspision it was holding back earlier (didnt try too hard as running in )

    then the temp started rising - steadily - which seemed odd - i pulled over into a carpark ( and heard a tinkle ).

    engine hot but not excessive - rad cool but empty so i got on the blower for a rescue bowser
    and while waiting i strolled back to see what the tinkle was , and thats when i found the core plug

    tapped it back in and filled up before driving home, car ok but i was feeling

    when i got back it was fine but climbed to fan on again while putting it to bed so seems a rad / fan issue at standstill only tbh

    core plugs a worry tho as i fitted 3 new ones
    Last edited by alladdin; 23-04-2019 at 19:56.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts