User Tag List

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 40 of 57

Thread: forum issue

  1. #1
    Racer Decade Plus User alancdavis's Avatar

    Join Date
    Oct 2009
    Location
    cumbria
    Age
    69
    Posts
    2,527
    Thanks
    59
    Thanked 78 Times in 78 Posts

    forum issue

    Any one had a problem to access the site for the last few days or is it my PC
    Big Wing sold and gone to be a film star

  2. #2
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Quote Originally Posted by alancdavis View Post
    Any one had a problem to access the site for the last few days or is it my PC
    Nope, it's not your PC.

    I've had trouble with it for the last few weeks let alone days. When I renewed my Subs just before Christmas I even contacted the Site Operators but they haven't managed to sort it out.

  3. The Following User Says Thank You to rallyrob For This Useful Post:


  4. #3
    Racer Decade Plus User Forest_rallying's Avatar

    Join Date
    Feb 2013
    Location
    Derbyshire
    Posts
    2,442
    Thanks
    92
    Thanked 394 Times in 349 Posts

    Re: forum issue

    My computer's old and decrepit just like me and's getting blamed by other members of the Household for me not been able to gain access to the Forum. I am glad I am not the only one that's having problems.

  5. The Following User Says Thank You to Forest_rallying For This Useful Post:


  6. #4
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    It's been very inconsistent, one minute it's fine and the next it's very slow.

    It doesn't seem to matter which device I'm using either, whether it be Android, Laptop or PC.

  7. The Following User Says Thank You to rallyrob For This Useful Post:


  8. #5
    TURBOSPORT SPONSOR Turbosport Subscriber
    Turbosport Moderator
    Turbosport Administrator
    Graham's Avatar
    My Race Car
    My 1st Project
    Join Date
    Feb 2006
    Location
    Ely, Cambs
    Age
    56
    Posts
    25,840
    Thanks
    313
    Thanked 2,495 Times in 2,262 Posts

    Re: forum issue

    Quote Originally Posted by rallyrob View Post
    It's been very inconsistent, one minute it's fine and the next it's very slow.

    It doesn't seem to matter which device I'm using either, whether it be Android, Laptop or PC.
    yes, and i have no idea why, unfortunately i know nothing about the workings behind forums and the web

  9. #6
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Quote Originally Posted by Graham View Post
    yes, and i have no idea why, unfortunately i know nothing about the workings behind forums and the web

    No, I know. I did send a message to the forum organisers about 10 days ago about the time I renewed my subs but it doesn't seem to have worked.

  10. #7
    Mechanic

    Join Date
    Feb 2012
    Location
    United Kingdom
    Age
    64
    Posts
    502
    Thanks
    0
    Thanked 33 Times in 32 Posts

    Re: forum issue

    Very similar issues here, connection problems.

  11. #8
    TURBOSPORT SPONSOR Turbosport Subscriber
    Turbosport Moderator
    Turbosport Administrator
    Graham's Avatar
    My Race Car
    My 1st Project
    Join Date
    Feb 2006
    Location
    Ely, Cambs
    Age
    56
    Posts
    25,840
    Thanks
    313
    Thanked 2,495 Times in 2,262 Posts

    Re: forum issue

    today for me its been perfect

  12. #9
    Mechanic

    Join Date
    Feb 2012
    Location
    United Kingdom
    Age
    64
    Posts
    502
    Thanks
    0
    Thanked 33 Times in 32 Posts

    Re: forum issue

    From today, looks like normal service resumed.

  13. #10
    Spanner Monkey

    Join Date
    Apr 2020
    Location
    Essex
    Age
    52
    Posts
    220
    Thanks
    34
    Thanked 11 Times in 11 Posts

    Re: forum issue

    Seems very fast today, the last few days it’s been terrible, and when I post it doesn’t try and post twice

  14. #11
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Quote Originally Posted by notenoughtime View Post
    Seems very fast today, the last few days itís been terrible, and when I post it doesnít try and post twice

    Well I haven't been able to get on at all in the last hour or two...

  15. #12
    Spanner Monkey

    Join Date
    Apr 2020
    Location
    Essex
    Age
    52
    Posts
    220
    Thanks
    34
    Thanked 11 Times in 11 Posts

    Re: forum issue

    Me neither but seems back up to speed again now

  16. #13
    Bodger

    Join Date
    Nov 2016
    Location
    Dorset
    Age
    72
    Posts
    52
    Thanks
    28
    Thanked 5 Times in 5 Posts

    Re: forum issue

    Still playing up I think
    You can never have enough Ford toys

  17. #14
    Racer Decade Plus User Forest_rallying's Avatar

    Join Date
    Feb 2013
    Location
    Derbyshire
    Posts
    2,442
    Thanks
    92
    Thanked 394 Times in 349 Posts

    Re: forum issue

    Quote Originally Posted by notenoughtime View Post
    Me neither but seems back up to speed again now
    I couldn't log on at all last night, it seems a bit better this morning.

  18. #15
    Mechanic

    Join Date
    Feb 2012
    Location
    United Kingdom
    Age
    64
    Posts
    502
    Thanks
    0
    Thanked 33 Times in 32 Posts

    Re: forum issue

    Very intermittant.

  19. #16
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Quote Originally Posted by piekey View Post
    Very intermittant.

    Yeah, that's exactly how I've been experiencing it.

  20. #17
    Bodger
    My Race Car
    My 1st Project
    Join Date
    Sep 2020
    Location
    south wales valleys
    Age
    62
    Posts
    183
    Thanks
    0
    Thanked 34 Times in 30 Posts

    Re: forum issue

    mine been very hit and miss all over xmas to be fair.

  21. #18
    Racer Decade Plus User alancdavis's Avatar

    Join Date
    Oct 2009
    Location
    cumbria
    Age
    69
    Posts
    2,527
    Thanks
    59
    Thanked 78 Times in 78 Posts

    Re: forum issue

    ok just now ..
    Big Wing sold and gone to be a film star

  22. #19
    Spanner Monkey

    Join Date
    Aug 2020
    Location
    South East
    Posts
    235
    Thanks
    329
    Thanked 55 Times in 49 Posts

    Re: forum issue

    Loads of trouble here too.

    No access via Tapatalk, very limited and slow access on phone via web browser, and generally can access from PC but pages really slow to load or give a server error and need reloading a few times.

  23. #20
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    I couldn't get on at all early evening last night, I kept getting the server error. It did improve later on though.

  24. #21
    Racer Decade Plus User Forest_rallying's Avatar

    Join Date
    Feb 2013
    Location
    Derbyshire
    Posts
    2,442
    Thanks
    92
    Thanked 394 Times in 349 Posts

    Re: forum issue

    Quote Originally Posted by rallyrob View Post
    I couldn't get on at all early evening last night, I kept getting the server error. It did improve later on though.
    Same here, I just gave up trying to log on yesterday, before that when a page did eventually load everything was so slow, it was so frustrating.

  25. #22
    Spanner Monkey

    Join Date
    Apr 2020
    Location
    Essex
    Age
    52
    Posts
    220
    Thanks
    34
    Thanked 11 Times in 11 Posts

    Re: forum issue

    Yesterday was terrible

  26. #23
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Hopefully I've had the man on it to sort it.
    I didn't have any luck with the contact us form on the forum so I emailed the PayPal contact from my subscription.
    Had a reply this morning saying it is now sorted and apologies for the inconvenience.
    Last edited by rallyrob; 06-01-2021 at 08:39.

  27. The Following 3 Users Say Thank You to rallyrob For This Useful Post:


  28. #24
    Spanner Monkey

    Join Date
    Aug 2016
    Location
    Holmfirth
    Posts
    235
    Thanks
    78
    Thanked 2 Times in 2 Posts

    Re: forum issue

    Yesterday was dreadful getting On to forum

  29. #25
    Racer Decade Plus User Forest_rallying's Avatar

    Join Date
    Feb 2013
    Location
    Derbyshire
    Posts
    2,442
    Thanks
    92
    Thanked 394 Times in 349 Posts

    Re: forum issue

    Quote Originally Posted by Paul Finn View Post
    Yesterday was dreadful getting On to forum
    You are not wrong there Paul.

  30. #26
    Racer Decade Plus User jimmy2006's Avatar

    My 1st Project
    Join Date
    Feb 2009
    Location
    essex
    Posts
    2,050
    Thanks
    57
    Thanked 92 Times in 91 Posts

    Re: forum issue

    all fine today
    sideways is the best way to turn a corner

  31. #27
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Is it just me or is this playing up again?

    It's really slow again, taking ages for pages to load.

  32. #28
    Racer Decade Plus User Forest_rallying's Avatar

    Join Date
    Feb 2013
    Location
    Derbyshire
    Posts
    2,442
    Thanks
    92
    Thanked 394 Times in 349 Posts

    Re: forum issue

    Quote Originally Posted by rallyrob View Post
    Is it just me or is this playing up again?

    It's really slow again, taking ages for pages to load.
    Itís probably due to all the members trying to log on and post on different threads Rob! Yes itís definitely slow.

  33. #29
    Mechanic

    My 1st Project
    Join Date
    Apr 2017
    Location
    Essex
    Age
    53
    Posts
    759
    Thanks
    97
    Thanked 109 Times in 96 Posts

    Re: forum issue

    Painfully slow to unusable throughout the week. Can one of the administrators look into the issue please ?

  34. #30
    Bodger

    Join Date
    Aug 2012
    Location
    Scotland
    Posts
    96
    Thanks
    26
    Thanked 13 Times in 12 Posts

    Re: forum issue

    Same here. Tried to post the other day and very slow. Wouldn’t let me upload a picture either

  35. #31
    Bodger

    Join Date
    Aug 2012
    Location
    Scotland
    Posts
    96
    Thanks
    26
    Thanked 13 Times in 12 Posts

    Re: forum issue

    Same here. Tried to post the other day and very slow. Wouldnít let me upload a picture either
    Last edited by FrankC; 09-02-2024 at 22:17.

  36. #32
    Racer Decade Plus User

    Join Date
    May 2012
    Location
    Camberley, Surrey
    Posts
    3,288
    Thanks
    5
    Thanked 362 Times in 347 Posts

    Re: forum issue

    If you've been here a few years you'd know the site slows down at least once a year or two! Never really any explanation, it just goes back to 'situation normal' after a week or two - maybe someone feeds the meter? Its a pain but not end of the world really!

  37. The Following User Says Thank You to katana For This Useful Post:


  38. #33
    Moderator+ Decade Plus User
    Turbosport Moderator
    Miniliteman's Avatar

    Join Date
    Feb 2004
    Location
    the Netherlands
    Posts
    5,012
    Thanks
    38
    Thanked 621 Times in 567 Posts

    Re: forum issue

    Seems to be okay now.

  39. #34
    Racer Decade Plus User

    Join Date
    May 2012
    Location
    Camberley, Surrey
    Posts
    3,288
    Thanks
    5
    Thanked 362 Times in 347 Posts

    Re: forum issue

    Nah - still dead slow! Minutes for a page to load isn't good these days!

  40. #35
    Racer Decade Plus User

    Join Date
    May 2012
    Location
    Camberley, Surrey
    Posts
    3,288
    Thanks
    5
    Thanked 362 Times in 347 Posts

    Re: forum issue

    Quote Originally Posted by katana View Post
    Nah - still dead slow! Minutes for a page to load isn't good these days!
    Seems happier today !

  41. #36
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Quote Originally Posted by katana View Post
    Seems happier today !
    Still shite from my point of view.

  42. #37
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Quote Originally Posted by rallyrob View Post
    Still shite from my point of view.
    Definitely seems a lot better this morning now.

  43. #38
    Bodger 3.5cologne's Avatar

    Join Date
    Jun 2017
    Location
    New Zealand
    Posts
    53
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: forum issue

    Yes definitely better. Takes only 30 seconds to load each page, down from a minute or even timing out.

  44. #39
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Quote Originally Posted by 3.5cologne View Post
    Yes definitely better. Takes only 30 seconds to load each page, down from a minute or even timing out.
    Lol. It's definitely not as good as it was this morning now.

  45. #40
    Racer Decade Plus User rallyrob's Avatar

    Join Date
    Apr 2010
    Location
    Middlesex
    Age
    55
    Posts
    2,819
    Thanks
    271
    Thanked 225 Times in 212 Posts

    Re: forum issue

    Quote Originally Posted by rallyrob View Post
    Lol. It's definitely not as good as it was this morning now.
    Still very hit and miss. More miss than hit too.
    Last edited by rallyrob; 16-02-2024 at 11:18.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts